Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yes, the forum was offline today for about 10 minutes
01-12-2015, 03:38 PM
Post: #1
Yes, the forum was offline today for about 10 minutes
We may have to up our hosting plan to accommodate more traffic. Just be patient for the time being, but trust that we are aware of the issue and looking into it.

Thanks, Mike

Home to the POW/MIA Indian Chief and the Indian Rally on Indian Point
Find all posts by this user
Like Post Quote this message in a reply
01-12-2015, 04:40 PM
Post: #2
RE: Yes, the forum was offline today for about 10 minutes
Hum...You posted this at 6:38am....I get up at 6:30 so I must have missed this in the morning routine...But I think it is going well and the forum keeps getting better and better....
Find all posts by this user
Like Post Quote this message in a reply
01-12-2015, 09:34 PM
Post: #3
RE: Yes, the forum was offline today for about 10 minutes
I thought we had been HACKED!!!!
LMBO.
Find all posts by this user
Like Post Quote this message in a reply
01-12-2015, 09:55 PM
Post: #4
RE: Yes, the forum was offline today for about 10 minutes
No, nothing like that. We bought lite with the understanding that we may or may not grow and probably our basic service is not going to be sufficient for the coming months and we will probably have to drop the shared hosting plan we are on right now. It is really not much of a problem just more expense.

Will let it play out for the time being and see how it goes. Haven't seen anything since so it may be a glitch....

Home to the POW/MIA Indian Chief and the Indian Rally on Indian Point
Find all posts by this user
Like Post Quote this message in a reply
01-13-2015, 08:09 AM
Post: #5
RE: Yes, the forum was offline today for about 10 minutes
On the phone with GoDaddy at this moment - will resolve this today as we cannot keep going offline.

Home to the POW/MIA Indian Chief and the Indian Rally on Indian Point
Find all posts by this user
Like Post Quote this message in a reply
01-13-2015, 08:22 AM
Post: #6
RE: Yes, the forum was offline today for about 10 minutes
We are level 3 now on our hosting. Should be the end of the problems until we hit 2,000 or more members. Smile

Home to the POW/MIA Indian Chief and the Indian Rally on Indian Point
Find all posts by this user
Like Post Quote this message in a reply
01-13-2015, 02:50 PM
Post: #7
RE: Yes, the forum was offline today for about 10 minutes
Still working through it folks. Just be patient if you run into any issues. It is a growing process - not a Polaroid. Wink

Home to the POW/MIA Indian Chief and the Indian Rally on Indian Point
Find all posts by this user
Like Post Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)